Nie działające wi-fi Lenovo B50-30

Problemy dotyczące sieci komputerowych w urządzeniach przenośnych - notebookach, laptopach. W tym także: WiFi, HSPA, CDMA, WiMax, LTE.

Moderator: Moderator

Cristall
Posty: 2
Rejestracja: śr, 17 cze 2015, 14:53
Płeć: Mężczyzna

Nie działające wi-fi Lenovo B50-30

Post autor: Cristall » śr, 17 cze 2015, 14:59

Witam!

Wczoraj kupiłem nowego lenovo g50-30 i wszystko było ok do momentu instalowania sterowników. Po wgraniu tych ze strony producenta nadal nie działa wifi. Internet po kablu działa normalnie, lecz wifi - nie. W menadżerze połączeń świeci przy tym rodzaju połączenia czerwony krzyżyk i nie znajduje żadnej sieci. W Menadżerze urządzeń nadal znajduje się 1 nieznane urządzenie o identyfikatorze: ACPI\VPC2004
*VPC2004

Proszę o pilną pomoc.
Ostatnio zmieniony śr, 17 cze 2015, 18:25 przez Cristall, łącznie zmieniany 1 raz.

Awatar użytkownika
Jo_gurt
Administrator
Posty: 3444
Rejestracja: pt, 3 wrz 2010, 13:19
Lokalizacja: Lublin

Re: Nie działające wi-fi Lenovo G50-30

Post autor: Jo_gurt » śr, 17 cze 2015, 17:58

Zobacz czy nie masz na obudowie fizycznych włączników wifi. Drugi krok to skrót klawiaturowy do tego samego.

Cristall
Posty: 2
Rejestracja: śr, 17 cze 2015, 14:53
Płeć: Mężczyzna

Re: Nie działające wi-fi Lenovo G50-30

Post autor: Cristall » śr, 17 cze 2015, 18:19

Brak jakichkolwiek przycisków a skrót klawiatury hmm, po prostu nie działa. Pod wejściu w panel świeci się przy połąćzeniu bezprzewodowym czerwony "x" i kiedy wejdę dalej w panel aż do okienka z włączaniem sieci wifi, ustawieniami projektora, jasności, głośności to przycisk "włącz sieć bezprzewodową" jest niedostępny.

fibi
#BAN#
Posty: 1
Rejestracja: pt, 19 cze 2015, 11:52
Płeć: Kobieta
Lokalizacja: Bielsko-Biała

Re: Nie działające wi-fi Lenovo B50-30

Post autor: fibi » czw, 25 cze 2015, 12:04

I JAK z tym?

ODPOWIEDZ